[All] Which version of WordPress and PHP will you need?

We recommend WP 4.x & PHP 7.0 – 7.2

Was this article helpful?

Leave A Comment?